Prerequisites

From KitwarePublic
Jump to: navigation, search
  • Python is required for generation of the source tree and the wrapping code [1].
  • The Catalyst build process requires CMake version 2.8.8 or higher, a working compiler and make.
  • MPI [2], [3] is also required.
  • If the source tree is to be generated manually then a clone of the ParaView git repository is needed. See Checkout Development Version from git on the ParaView Wiki.